Friday, January 4, 2013

Borders, backing, and cutting......

Blogger isn't playing nice.  When I click on the add photo icon, there is no link to download photos from my computer so you will just have to believe me that I did the things in the title of this post.  I'll try again later.

8 comments:

Sewing Junkie said...

I tried it once and it was all text not even your header. Maybe New Year caused a hangover. LOL

Jeanie said...

I had this issue too and I went to the HTML tab to load my photos... It worked OK from that tab. Go figure....

Gene Black said...

sometimes the internet is just quirky. I am SURE you did all that and probably made some cookies too.

Mimi said...

reboot

Sewpokey said...
This comment has been removed by the author.
Sewpokey said...

OOps...i forgot a step click upload then from this blog and look at the top you will find picasa web files that takes you to your pic files on that page is an upload button..select where you want your pics from your computer to go...i think i have it right now...good luck..

barbara woods said...

it has done a lot of bloggers that way hope it not the new way

janae king...sewing patterns said...

i had the same problem...my husband who is a computer genious had me try opening my blog page in a different browser...I used Google Chrome and it worked fine. He said it's because Internet Explorer may have made some changes and the bugs aren't worked out yet...it may prevent us from being able to upload pictures, but hopefully it will get fixed soon.